blog [dot] hook

С метками

«plugin»

Маленький но довольно полезный плагин для повышения безопасности сайта на WordPress, который всё что делает - это скрывает версию CMS, удаляя: Во-первых теги <meta generator="..." /> (и иже с ними), что генерирует сам Wordoress; Во-вторых из запросов к css и js файлам подстроку ?ver=%версия%, которая всё беспощадно палит.

В ряде случаев для сайта на WordPress совершенно не требуется RSS лента. Отключив эту возможность мы не только освобождаем дополнительные ресурсы системы (нет необходимости формировать фид, т.к. его не запрашивают только ленивые боты), но и усложним задачу тем, кто уже сейчас (или собирается) грабит наш контент.